Database issues
Incident Report for CloudKarafka
Resolved
This incident has been resolved.
Posted 5 days ago. Oct 09, 2019 - 07:33 UTC
Identified
We're currently having database issues causing a lot of our service to be down at the moment. It's not affecting customers clusters. We're working on restoring the database.
Posted 5 days ago. Oct 09, 2019 - 06:43 UTC