Maintenance on shared server "omnibus"
Incident Report for CloudKarafka
Resolved
This incident has been resolved.
Posted Apr 29, 2021 - 17:26 UTC
Identified
We'll switch out nodes -01 and -02
Posted Apr 29, 2021 - 14:37 UTC